1
IPMI Access detects my IPv6, but my KVMIP is IPv4
Problem reported by V. Hood - November 6 at 10:36 AM
Not A Problem
At dedicated.reliablesite.net control panel under KVM Over IP.  IPMI Access checkbox shows my IPv6 address.  My IPMI does not appear to work with IPv6.  I have both IPv6 and IPv4 active on my end.
 
The only way around it is if I disable IPv6 on my end.  I also had to log out and log back in to the control panel at which point it detects my IPv4 and IPMI works.  This seems like a problem to me.  IPMI Access checkbox should be detecting IPv4.

1 Reply

Reply to Thread
0
Radic D. Replied
November 6 at 8:19 PM
Employee Post
We allow you to override your address and enter your IPv4 address. At this time the IPMI only supports IPv4 and you can manually enter your IPv4 IP.

Reply to Thread